Cobalt Technology - Wichita Falls/Iowa Park Network Outage – Incident details

Wichita Falls/Iowa Park Network Outage

Resolved
Major outage
Started over 2 years agoLasted about 9 hours

Affected

Iowa Park ( City Limits)

Major outage from 12:34 PM to 9:48 PM

Iowa Park (Rural-South)

Major outage from 12:34 PM to 9:48 PM

Wichita Falls (Western Rural - Arena Rd. Tower)

Major outage from 12:34 PM to 9:48 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. The upstream fiber provider in DFW had an equipment failure that required technicians to replace the unit. Service has been online for roughly 10 minutes and we have not seen any instability with the connection. If you still do not have internet service, please email us at support@cobaltridge.com.

  • Update
    Update

    We have confirmed the outage is outside our network. The fiber provider that links our Wichita Falls network with our Dallas data center is having a large outage due to an equipment failure in DFW. They have escalated the issue to a higher priority team and have technicians actively working on the issue. They have not provided us with an estimated restoration time yet, but we will post an update as soon as we get an estimated restoration window.

  • Identified
    Identified

    Our upstream provider between our Wichita Falls and Dallas networks lost connectivity. We are in contact with them to discover the cause, but it is most likely a fiber cut somewhere between Wichita Falls and Dallas. We will provide updates as soon as they are available.