Cobalt Technology - We have identified a bug causing speed issues for some Wichita Falls customers – Incident details

We have identified a bug causing speed issues for some Wichita Falls customers

Resolved
Degraded performance
Started over 2 years agoLasted about 6 hours

Affected

Wichita Falls (Western Rural - Arena Rd. Tower)

Degraded performance from 4:12 PM to 10:09 PM

Updates
  • Resolved
    Resolved

    We have finished applying the bug fix to every customer on our Arena Rd. tower. If you are still having speed issues, please text us at 940-463-0040.

  • Identified
    Identified

    A software bug in our customer radios was uncovered early this morning that is causing slow speeds for customers. It is only affecting customers on our Arena Rd. tower. We have a fix and are implementing it 1 at a time for every customer on the tower.