Cobalt Technology - Partial Outage in Wichita Falls – Incident details

Partial Outage in Wichita Falls

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Iowa Park ( City Limits)

Partial outage from 7:52 PM to 8:40 PM

Iowa Park (Rural-South)

Partial outage from 7:52 PM to 8:40 PM

Wichita Falls (Western Rural - Arena Rd. Tower)

Partial outage from 7:52 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    The outage has been resolved. Another fiber cut happened in the DFW area and our failover system did not take affect immediately like it was supposed to. We have remedied the situation and the entire network is back up and running and full capacity.

  • Investigating
    Investigating

    We are currently investigating this incident.