Cobalt Technology - Degraded Performance in Holliday – Incident details

Degraded Performance in Holliday

Resolved
Degraded performance
Started over 1 year agoLasted about 11 hours

Affected

Holliday Tower

Degraded performance from 1:30 AM to 12:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A fiber module in the main link on the tower was faulty. We replaced the module and the main link is back at full speed.

    Later this next week we will be installing a brand new main link to the Holliday tower that will greatly increase capacity and stability. We have ide tified the weak spots in our network design that keep allowing outages to happen and we are working to fix them.

  • Identified
    Identified

    We are aware of the issue of degraded speeds in Holliday. The main link began having issues 30 minutes before the storm arrived, and the owner happened to be at the tower when the issues began. The main link is not affected by rain, but the new backup link we added after the lightning damage last weekend has high speeds at the expense of sensitivity to rain. Since the main link began having issues right before the storm, the network is relying on the backup link which doesn't handle rain well. As the rain lets up, the backup link will increase in speed.

    The owner is at the tower right now waiting for the storm to pass so he can troubleshoot the main link.