Cobalt Technology - Degraded Speeds in Holliday. Brand new Primary Link Being Installed Tomorrow Morning – Incident details

Degraded Speeds in Holliday. Brand new Primary Link Being Installed Tomorrow Morning

Resolved
Degraded performance
Started over 1 year agoLasted about 16 hours

Affected

Holliday Tower

Degraded performance from 1:25 AM to 5:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The brand new primary link has been installed and all traffic has been moved over to it. This should fix the speed issues. The new primary link is not affected by rain, so there should be no degradation during storms.

  • Identified
    Identified

    The primary link feeding internet into the site has been the source of the problems ever since we repaired the lightning damage on Monday. A brand new, extremely high quality, primary link will be installed tomorrow morning (Monday, May 15th). The site is currently running on backup, and the backup link is susceptible to rain. As long as there is no rain, the site will stay up. The new primary link is not affected by rain and will be full speed all the time.

    We appreciate your patience with this, and we expect these network issues to be resolved for good very soon.