Cobalt Technology - Network Congestion – Incident details

Network Congestion

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

Wichita Falls (Stadium Tower)

Degraded performance from 2:12 AM to 3:15 AM

Iowa Park ( City Limits)

Degraded performance from 2:12 AM to 3:15 AM

Iowa Park (Rural-South)

Degraded performance from 2:12 AM to 3:15 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Degraded performance from 2:12 AM to 3:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The 3rd party upstream provider has resolved their congestion issues which have in-turn relieved the constraint being felt by some of our customers. Speeds are back to normal.

  • Update
    Update

    The 3rd party upstream providers in Dallas has had crews operating around the clock to resolve the issue. The most recent timeline we have been given is 10 PM tonight for a resolution. Our network is continuing to operate on multiple redundant connections, so connections are up for all customers, although speeds will be lower than normal for the affected sites until the 3rd party network congestion is resolved.

  • Identified
    Identified

    Congestion on a 3rd-party upstream provider's network is causing issues for some of our customers. Services are all operational, but customers will notice slower speeds until the issue is resolved. We are monitoring the situation and are in contact with the 3rd-party company to come up with a quick resolution.