Cobalt Technology - We are currently investigating an issue in Holliday. – Incident details

We are currently investigating an issue in Holliday.

Resolved
Operational
Started almost 3 years agoLasted about 1 hour

Affected

Holliday Tower

Operational from 3:00 AM to 3:46 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! The piece of equipment has been rebooted and service has been restored. We will be contacting our upstream internet provider to see about replacing the piece of equipment to keep it from locking up again.

  • Identified
    Identified

    We have identified the issue. A piece of equipment owned by our upstream internet provider locked up and needs a manual reboot. We have someone on the way to the tower to manually reboot it now. Service should be restored within 45 minutes.

  • Investigating
    Investigating

    Our Holliday tower is having connection issues right now. We are investigating to see if the issue is power related or has to do with our upstream internet provider.