Cobalt Technology - We are investigating an issue causing connectivity problems in Holliday. – Incident details
All systems operational
We are investigating an issue causing connectivity problems in Holliday.
Resolved
Major outage
Started almost 3 years agoLasted 44 minutes
Affected
Holliday Tower
Major outage from 1:26 AM to 2:10 AM
Updates
Resolved
Resolved
The fix applied at 7:59 PM worked. We are marking this issue as resolved.
Monitoring
Monitoring
We implemented a fix and currently monitoring the result. Internet should be back for everyone. If the fix continues to work, we will move the incident to Resolved.
Identified
Identified
We have identified the cause of the issue. A technician is on his way to the tower to repair it. We expect internet service to be restored within 1 hour.
Investigating
Investigating
We are currently investigating this incident. We will provide more information as we continue to investigate.