Cobalt Technology - Outage possibly due to nearby fires – Incident details

Outage possibly due to nearby fires

Resolved
Operational
Started almost 3 years agoLasted about 15 hours

Affected

Holliday Tower

Operational from 11:05 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    Power has been restored to the local Holliday area following yesterday's fire. All Holliday connections are fully operational as of 9:10AM CST.

  • Investigating
    Investigating

    We are currently investigating this incident.