Cobalt Technology - 1 Sector Damaged During Storm. 8 Customers Affected. – Incident details

1 Sector Damaged During Storm. 8 Customers Affected.

Resolved
Operational
Started over 2 years agoLasted about 17 hours

Affected

Iowa Park (Rural-South)

Operational from 2:01 AM to 6:31 PM

Updates
  • Resolved
    Resolved

    We climbed the tower and replaced the equipment. Issue resolved.

  • Identified
    Identified

    One piece of equipment on our rural Iowa Park tower was damaged during the storm, affecting 8 customers. It will require a tower climb to fix, which can't be done until the weather is safe. It looks like the weather will be manageable on Monday morning.

    We are going to use this as an opportunity to upgrade that sector, so we will send a technician out to the houses of the 8 affected customers to upgrade the dish on the house on Monday.