Cobalt Technology - Some Holliday Customers are Experiencing Degraded Performance – Incident details

Some Holliday Customers are Experiencing Degraded Performance

Resolved
Degraded performance
Started over 2 years agoLasted about 24 hours

Affected

Holliday Tower

Degraded performance from 8:00 PM to 7:56 PM

Updates
  • Resolved
    Resolved

    The degraded performance issue has been resolved. If anyone is still experiencing extremely slow speeds, please turn the power off to the radio on the roof and turn it back on. Otherwise please send us an email at support@cobaltridge.com and we can look into the issues individually.

  • Identified
    Identified

    Some Holliday customers are experiencing degraded performance. If you are experiencing extremely slow speeds, please turn off the power to your router and the radio on the roof and turn it back on. Otherwise, please submit a ticket at support@cobaltridge.com.