Cobalt Technology - Network Disruption – Incident details

Network Disruption

Resolved
Partial outage
Started over 2 years agoLasted about 8 hours

Affected

Wichita Falls (Stadium Tower)

Partial outage from 11:10 PM to 7:30 AM

Holliday Tower

Partial outage from 11:10 PM to 7:30 AM

Iowa Park ( City Limits)

Partial outage from 11:10 PM to 7:30 AM

Iowa Park (Rural-South)

Partial outage from 11:10 PM to 7:30 AM

Datacenter

Partial outage from 11:10 PM to 7:30 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Partial outage from 11:10 PM to 7:30 AM

Updates
  • Resolved
    Resolved

    Network stability issues have been resolved. If anyone is still having speed issues in Holliday, please contact our office at 940-463-0040 so we can handle them individually.

  • Update
    Update

    All of our network has stabilized except for parts of Holliday. If you do not live in Holliday and you are still having issues, please contact the office at 940-463-0040 or by sending an email to support@cobaltridge.com. We will continue to work tirelessly to restore full stability to the Holliday network.

  • Monitoring
    Monitoring

    We implemented a fix for the majority of the network. All of Iowa Park and Wichita Falls should be back online. Holliday is still experiencing intermittent issues. We are continuing to work on bringing full connectivity back to Holliday.

  • Identified
    Identified

    We have identified the source of the service interruption in our core network and are working to apply a fix. More updates to follow.

  • Investigating
    Investigating

    We are aware of a network disruption affecting multiple markets. We are working to narrow down the source of the problem and will send out updates as we progress.