Cobalt Technology - Fiber Cut In DFW – Incident details

Fiber Cut In DFW

Resolved
Major outage
Started over 2 years agoLasted about 11 hours

Affected

Wichita Falls (Stadium Tower)

Major outage from 3:53 PM to 2:41 AM

Iowa Park ( City Limits)

Major outage from 3:53 PM to 2:41 AM

Iowa Park (Rural-South)

Major outage from 3:53 PM to 2:41 AM

Lakeside City

Major outage from 3:53 PM to 2:41 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Major outage from 3:53 PM to 2:41 AM

Updates
  • Resolved
    Resolved

    The fiber issue has been resolved! The splicing crew repaired our portion of the main fiber line in Fort Worth and traffic is passing across our network now.

    We sincerely appreciate your patience with this frustrating issue. Be on the lookout for an announcement from our company soon about how we plan to mitigate this type of outage in the future.

  • Update
    Update

    The splicing crew is continuing to repair the fiber line in Fort Worth. Since it is a main trunk line that connects multiple major cities, the cable is large and will take longer to fix. They have been repairing the line for several hours now, so we are hoping our portion of the cable will be repaired soon, but they have not provided us with a restoration time.

    We are preparing an internal strategy to avoid such an outage in the future. Be on the lookout for an announcement in the next couple of days.

  • Update
    Update

    The nationwide fiber company in Fort Worth has informed us that splicing crews are onsite at the damaged fiber and are actively repairing the fiber optic cables. They have not provided us with an estimated restoration time, but we expect it to be back up within 2 to 3 hours based on the speed of these types of repairs. We will keep you informed through this page, and please be on the lookout for more anouncements from us soon about how we are going to bolster our network against these types of outages in the future.

  • Identified
    Identified

    The fiber outage we are experiencing is part of a major outage across all of North Texas. The company we purchase connectivity from has a technician at their Ft. Worth facility working on identifying the cause of the problem. Since this issue is affecting a large geographical area, they are working on getting connectivity restored ASAP.

  • Investigating
    Investigating

    Our fiber upstream provider just lost connectivity to our network. We are working with them right now to get a timeline for restoration.