Cobalt Technology - Fiber Cut in DFW Took Down Holliday. – Incident details

Fiber Cut in DFW Took Down Holliday.

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

Holliday Tower

Partial outage from 7:51 PM to 9:05 PM

Updates
  • Resolved
    Resolved

    We got our Holliday network running on a secondary connection to the rest of our Wichita Falls network. The new redundancy will now give an additional path to the internet for our entire network. Once the main fiber connection comes back up, our system will automatically switch back over without interruption.

  • Investigating
    Investigating

    We are currently investigating this incident. It appears that our connection from our upstream fiber provider just went down. A technician is en route to the tower.