Cobalt Technology - Fiber Cut in DFW Again – Incident details

Fiber Cut in DFW Again

Resolved
Major outage
Started about 2 years agoLasted about 7 hours

Affected

Wichita Falls (Stadium Tower)

Major outage from 6:08 PM to 1:00 AM

Iowa Park ( City Limits)

Major outage from 6:08 PM to 1:00 AM

Iowa Park (Rural-South)

Major outage from 6:08 PM to 1:00 AM

Lakeside City

Major outage from 6:08 PM to 1:00 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Major outage from 6:08 PM to 1:00 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! We have multiple major upstream providers that we connect with for access to the internet. This fiber cut in DFW managed to affect both links, but we were just able to get our backup link up and working. The main fiber cut is still being repaired, but our backup service has sufficient capacity for the entire network. Once the fiber cut is resolved in DFW, our system will automatically switch back over to it without customers noticing.

    A detailed email will be sent out in the next day to explain the finer details of what occurred and how we plan to mitigate future issues like this.

  • Update
    Update

    We have confirmed that it is a major fiber cut affecting all of North Texas. Our backup link was also affected, so we are working with the upstream providers to find out when the service will be restored.

  • Identified
    Identified

    One of our upstream providers is suffering from a fiber cut in DFW again. We are actively working to bring up our backup system to restore connectivity to the network.