Cobalt Technology - Isolated Equipment Failure in Southern (rural) Iowa Park – Incident details

Isolated Equipment Failure in Southern (rural) Iowa Park

Resolved
Major outage
Started almost 2 years agoLasted about 6 hours

Affected

Iowa Park (Rural-South)

Major outage from 9:00 PM to 3:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We climbed the tower and replaced the faulty equipment with a spare we had on hand.

  • Update
    Update

    Our crew is about to climb the tower to replace the faulty equipment. Estimated restoration time: 9 PM

  • Identified
    Identified

    A critical piece of equipment used to provide service on our Watts Rd tower in Southern Iowa Park stopped responding a few minutes ago. A Technician is already on the way to troubleshoot onsite.