Cobalt Technology - Equipment Failure Due to Extreme Temperatures - 17 Customers Affected – Incident details

Equipment Failure Due to Extreme Temperatures - 17 Customers Affected

Resolved
Partial outage
Started 9 days agoLasted about 14 hours

Affected

Wichita Falls (Western Rural - Arena Rd. Tower)

Partial outage from 5:51 AM to 8:00 PM

Updates
  • Resolved
    Resolved

    The faulty equipment at the top of the 400ft tower has been replaced and service has been restored.

  • Investigating
    Investigating

    One radio on the Arena Rd tower failed at 11 PM due to the extreme cold. We have spares and are working on a plan to replace the radio on Wednesday to restore service.