Cobalt Technology - Partial Outage in Iowa Park Due to Storms – Incident details

Partial Outage in Iowa Park Due to Storms

Resolved
Partial outage
Started 4 days agoLasted about 16 hours

Affected

Iowa Park ( City Limits)

Partial outage from 7:45 AM to 11:23 PM

Updates
  • Resolved
    Resolved

    The equipment has been replaced and service is back online.

  • Monitoring
    Monitoring

    The repair crew is on the tower working to resolve the issues.

  • Update
    Update

    A tower crew has been scheduled to do the repairs. The last ETA we received was for 6 PM this evening for them to arrive on site. Repairs will take a few hours once the crew has arrived. We will provide an update if the ETA changes.

  • Identified
    Identified

    3 pieces of equipment on the Iowa Park City Limits tower quit working during the storm, affecting a portion of our customers in the city. Repairs will require a tower climb, which we will do when there is a safe gap in the storms.