Cobalt Technology - Isolated Issues on Iowa Park Tower – Incident details

Isolated Issues on Iowa Park Tower

Resolved
Partial outage
Started about 18 hours agoLasted about 6 hours

Affected

Iowa Park ( City Limits)

Partial outage from 9:49 PM to 3:49 AM

Updates
  • Resolved
    Resolved

    We were able to resolve the issues remotely. Please see our posted maintenance for tomorrow, as we are still going to have the tower crew come and overhaul the grounding and surge suppression systems at the tower.

  • Update
    Update

    The fix we did yesterday for the storm damage did not accomplish what we expected, so we have a tower crew scheduled for tomorrow morning to overhaul the equipment, surge suppression, and grounding at the top of the tower to accomplish a lasting resolution. We expect work to begin at 9 AM, weather permitting.
    Currently 22 customers are affected.

  • Identified
    Identified

    22 customers in Iowa Park are without connection. We have identified the source of the issue and will be having a tower crew come out to fully replace and upgrade the associated equipment. There is currently no ETR for this issue, but we are working diligently to get it resolved.