Cobalt Technology - Hwy 79 South Storm Damage – Incident details

Hwy 79 South Storm Damage

Resolved
Major outage
Started 5 days agoLasted 1 day

Affected

Hwy 79 South Area (Rural)

Major outage from 4:12 PM to 6:39 PM

Updates
  • Resolved
    Resolved

    The equipment has been repaired and all customers should be back online. If you are still having connectivity issues, please call our office for individual support at 940-463-0040.

  • Identified
    Identified

    Our Tower crew is on site and in the progress of making repairs. We expect the first group of customers to come back online around 11 am.

  • Investigating
    Investigating

    Lightning struck the tower and damaged a large portion of equipment on the tower. We are putting together a repair plan. We expect to have a crew on site first thing in the morning to replace all the equipment.