Cobalt Technology - Holliday, TX Outage – Incident details

Holliday Tower under maintenance

Holliday, TX Outage

Monitoring
Major outage
Started about 21 hours ago

Affected

Holliday Tower

Major outage from 9:30 PM to 1:09 AM, Under maintenance from 1:09 AM to 12:00 AM

Updates
  • Update
    Update

    Utility power has been restored at this time. We have identified damaged equipment that will need to be replaced. As such this incident will remain open until fully resolved. Thank you.

  • Monitoring
    Monitoring

    Service has once again been restored. We are continuting to monitor the situation. Thank you for your patience.

  • Identified
    Identified

    Power to the site has been lost again. We are aware and investigating as quickly as possible.

  • Monitoring
    Monitoring

    Power has been restored and we are currently monitoring the site and will update once utility has been fully restored. If you're still experiancing issues, please email support@cobaltridge.com. Thank you for your patience.

  • Update
    Update

    Technicians are on site and are implenting a repair. We hope to be operational soon.

  • Identified
    Identified

    A power outage due to high winds has affected our main hub in Holliday. Technicians are working to resolve this issue as quickly and as safely as possible. We hope to have resolution by 6pm. Updates to follow. Thank you for your patience.