Cobalt Technology - Wichita Falls SW Outage – Incident details

Wichita Falls (Stadium Tower) experiencing major outage

Wichita Falls SW Outage

Monitoring
Major outage
Started about 21 hours ago

Affected

Wichita Falls (Stadium Tower)

Major outage from 9:10 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix to our battery back up system and are monitoring the situation. All services have restored at this time.

  • Investigating
    Investigating

    We are currently investigating an outage with our Gregg Rd site that is offline after storms moved through the area. No ETR.