Cobalt Technology - Power Outage In Holliday – Incident details

Power Outage In Holliday

Resolved
Partial outage 0
Started 12 days agoLasted about 1 hour

Affected

Holliday Tower

Partial outage from 12:38 AM to 1:34 AM

Updates
  • Resolved
    Resolved

    Oncor has an outage in the area. We switched the tower to generator power.

  • Investigating
    Investigating

    One of our two towers in Holliday is having a power issue. We are investigating the problem and hope to have a quick resolution.