Cobalt Technology - Iowa Park Tower Partial Outage – Incident details

Holliday Tower under maintenance

Iowa Park Tower Partial Outage

Resolved
Major outage
Started 10 days agoLasted 1 day

Affected

Iowa Park (Rural-South)

Major outage from 2:40 AM to 5:23 AM, Operational from 5:23 AM to 6:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Hardware has been replaced and currently we are observing all customers have been restored at this time.

  • Update
    Update

    Crews have made it on site with replacement hardware and are staging to fix.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Recent storms have caused damage to equipment affecting some users. We are working to resolve this as quickly as possible.