Cobalt Technology - Iowa Park City Limits Outage – Incident details

Iowa Park City Limits Outage

Resolved
Major outage
Started over 1 year agoLasted 3 days

Affected

Iowa Park ( City Limits)

Major outage from 1:02 PM to 3:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All equipment on the Iowa Park City Limits tower has been repaired. If you are still offline, please call or text at 940-463-0040 for individual support.

  • Update
    Update

    All-but 11 customers have been brought back online. We require special equipment to get the last 11 customers back online and expect those 11 to be brought back online Tuesday afternoon.

    We apologize for the inconvenience. If you are one of the 11 affected, we are willing to work with you on your bill for this month. Please contact our office.

  • Update
    Update

    Our crew is on site and beginning work. We hope to have everyone back online within a few hours.

  • Update
    Update

    We have brought roughly half of our Iowa Park City Limits customers back online. We ran into issues with some of our replacement equipment malfunctioning, so we are traveling to get more tonight and will have our crew back at the tower first thing in the morning to finish the repairs.

    We apologize for the inconvenience. Please know we are working as fast as possible to resolve the issues.

  • Update
    Update

    We have replaced a lot of the damaged equipment and we are starting to see some customers come back online. We are continuing to work on the rest.

  • Update
    Update

    Our tower crew is en route from DFW. We expect the site to back up and running today.

  • Identified
    Identified

    Lightning hit our equipment at the top of the tower. We are currently working with our tower crew to schedule a safe time for them to come out and repair the damage once the storm has passed. They are ready to head out today once the weather clears up.

  • Investigating
    Investigating

    We are currently investigating this incident. We will provide updates as soon as we can.