Cobalt Technology - Upstream Network Congestion – Incident details

Upstream Network Congestion

Resolved
Degraded performance
Started 11 months agoLasted about 7 hours

Affected

Wichita Falls (Stadium Tower)

Degraded performance from 3:45 PM to 10:31 PM

Holliday Tower

Degraded performance from 3:45 PM to 10:31 PM

Iowa Park ( City Limits)

Degraded performance from 3:45 PM to 10:31 PM

Iowa Park (Rural-South)

Degraded performance from 3:45 PM to 10:31 PM

Lakeside City

Degraded performance from 3:45 PM to 10:31 PM

Wichita Falls (Western Rural - Arena Rd. Tower)

Degraded performance from 3:45 PM to 10:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The upstream provider has resolved the network congestion and we have verified our network is back to full speed.

  • Update
    Update

    The upstream provider that is experiencing network congestion has technicians on-site to try and remedy the situation. They are supposed to provide us another update before 5 PM.

  • Identified
    Identified

    We are experiencing congestion on the upstream network (traffic leaving our network). We have applied a temporary mitigation and will continue to monitor the situation.