Cobalt Technology - Iowa Park Partial Outage – Incident details

Iowa Park Partial Outage

Resolved
Partial outage
Started 10 months agoLasted 4 days

Affected

Iowa Park ( City Limits)

Partial outage from 5:04 PM to 4:03 PM

Updates
  • Resolved
    Resolved

    Temperatures warmed up enough for the tower crew to safely climb this morning and replace the faulty equipment. The 10 customers that have been experiencing issues since the beginning of this cold spell have service restored.

  • Update
    Update

    We have confirmed our tower crew for tomorrow (Thursday) morning to replace the faulty equipment. At this moment the equipment has been on for most of the day, but we are going to replace the equipment regardless.

  • Update
    Update

    A piece of tower equipment feeding 10 customers on our Iowa Park tower failed during the extreme cold. We have tried many ways of recovering the equipment from the ground, but with no luck. We have contacted our tower crew to see how quickly they can get on site to replace the equipment.

  • Identified
    Identified

    A small percentage of customers on our Iowa Park City Limits tower are experiencing internet issues due to the extreme cold. We are working on trying to stabilize the tower equipment in question.