Cobalt Technology - Storm Damage To South Iowa Park Tower – Incident details

Storm Damage To South Iowa Park Tower

Resolved
Major outage
Started 7 months agoLasted about 14 hours

Affected

Iowa Park (Rural-South)

Updates
  • Update
    Update

    We have an emergency repair crew on site working to restore service. We will post an update when we know more.

  • Identified
    Identified

    The tower took a direct lightning strike that overloaded the surge suppression at the site. We replaced the equipment in the shed at the bottom of the tower but were unable to get connection to the equipment on the tower. This indicates the equipment on the tower got damaged as well. We have reached out to multiple tower crews to have emergency repairs done on the site.

    Estimated Restoration Time: Friday, May 3rd by 3 PM.

  • Investigating
    Investigating

    We are currently investigating this incident. Our southern (rural) Iowa Park tower went offline during the night. We are assessing to situation to see if it can be easily fixed or if it will require a tower crew to come onsite to repair.

  • Resolved
    Resolved

    This incident has been resolved. We got an emergency tower crew out here this afternoon and they were able to repair the equipment much sooner than originally expected. All tower equipment is back online and operational, so if you still don't have internet please check the cables on your router, or send us a message on Facebook.