Cobalt Technology - Network Issues in Wichita Falls and Surrounding Areas – Incident details

Network Issues in Wichita Falls and Surrounding Areas

Resolved
Partial outage
Started 3 months agoLasted about 12 hours

Affected

Wichita Falls (Stadium Tower)

Partial outage from 5:25 PM to 5:40 PM, Operational from 5:40 PM to 4:59 AM

Iowa Park ( City Limits)

Operational from 5:25 PM to 6:14 PM, Partial outage from 6:14 PM to 9:12 PM, Operational from 9:12 PM to 4:59 AM

Iowa Park (Rural-South)

Operational from 5:25 PM to 6:14 PM, Partial outage from 6:14 PM to 9:12 PM, Operational from 9:12 PM to 4:59 AM

Lakeside City

Partial outage from 5:25 PM to 5:40 PM, Operational from 5:40 PM to 6:14 PM, Partial outage from 6:14 PM to 9:12 PM, Operational from 9:12 PM to 4:59 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Partial outage from 5:25 PM to 5:40 PM, Operational from 5:40 PM to 4:59 AM

Updates
  • Resolved
    Resolved

    Issues have been fully resolved and speeds are back to normal.

  • Monitoring
    Monitoring

    Speeds across the network should be back to normal. We are running on multiple backup links right now and have normalized speeds across the links. With this new network design, we expect much less impact on customers during fiber cuts from here on out.

  • Update
    Update

    We are continuing to work on a fix for this incident. 90% of our customers are back to full speed, but we are still working to restore connection to the remaining 10%, some of whom are in Lakeside City and Iowa Park.

  • Identified
    Identified

    We have identified the source of the problem. After a few minutes of work, our brand new backup circuit has taken the traffic load that normally traverses our main fiber trunks. One of those main trunks just got cut somewhere between Wichita Falls and DFW, so our system switched to our newly installed backup circuits. All customers should be back up and running as of now, and we will continue to monitor the situation as repairs begin on the main line.

  • Investigating
    Investigating

    We are aware of issues affecting our customers in the Greater Wichita Falls area. We are working to isolate the cause and will provide updates soon.