Cobalt Technology - Issue Affecting Limited Number of Customers in Iowa Park – Incident details

Issue Affecting Limited Number of Customers in Iowa Park

Resolved
Partial outage
Started 17 days agoLasted 2 days

Affected

Iowa Park ( City Limits)

Partial outage from 11:58 PM to 9:46 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. All customers are back online.

  • Monitoring
    Monitoring

    We conducted a tower climb and were able to restore service to all but 3 customers. We are continuing to work on a customized resolution for the 3 remaining customers.

  • Identified
    Identified

    A piece of equipment on the tower died unexpectedly this afternoon. Attempts to contact the device have been unsuccessful. We will be climbing the tower tomorrow to replace the unit and bring the 27 customers back online.

  • Investigating
    Investigating

    We are currently investigating an issue affecting connection for 27 customers in the Northwest Iowa Park area. We will provide more details when we have them.