Iowa Park ( City Limits) experiencing partial outage
Holliday Network Maintenance Tonight At 2 AM.
Completed
Scheduled for July 22, 2022 at 7:00 AM – 8:00 AM
Affects
Holliday Tower
Under maintenance from 7:00 AM to 8:00 AM
Updates
Completed
July 22, 2022 at 8:00 AM
Completed
July 22, 2022 at 8:00 AM
Maintenance has completed successfully
In progress
July 22, 2022 at 7:00 AM
In progress
July 22, 2022 at 7:00 AM
Maintenance is now in progress
Planned
July 22, 2022 at 7:00 AM
Planned
July 22, 2022 at 7:00 AM
We will be transitioning over to a new internet uplink connection at our tower tonight at 2 AM. While there is always the chance of issues, we expect very little service interruption with this transition. The new uplink brings more capacity to our tower to enable us to begin optimizing our tower for faster and more reliable speeds to all customers.