Cobalt Technology - Connectivity Issues in Holliday – Incident details
All systems operational
Connectivity Issues in Holliday
Resolved
Major outage
Started about 2 years agoLasted 34 minutes
Affected
Holliday Tower
Major outage from 5:43 PM to 6:17 PM
Updates
Resolved
Resolved
We just resolved the issue! A battery backup in the cabinet tripped and turned itself off. We are working on upgrading it to the same model used at all of our other towers, since those don't have this issue.
Identified
Identified
We have identified the issues as power related inside the cabinet. It's a quick fix, so we expect service to come back up soon.
Investigating
Investigating
We are currently investigating this incident. We will provide updates as soon as they are available.