Scheduled for November 18, 2022 at 6:00 AM – 6:20 AM
Affects
Holliday Tower
Under maintenance from 6:00 AM to 6:20 AM
Updates
Completed
November 18, 2022 at 6:20 AM
Completed
November 18, 2022 at 6:20 AM
Maintenance has completed successfully
In progress
November 18, 2022 at 6:00 AM
In progress
November 18, 2022 at 6:00 AM
Maintenance is now in progress
Planned
November 18, 2022 at 6:00 AM
Planned
November 18, 2022 at 6:00 AM
We will be replacing the battery backup that caused the power outage at our Holliday tower several days ago. The swap will be quick, but it will require us to unplug the power to all devices on the tower and move them over to the new device. Total downtime is expected to be 10 or 15 minutes. Maintenance will begin promptly at midnight tonight (Thursday night/Friday morning).