Cobalt Technology - Partial Outage to Some Websites – Incident details

Partial Outage to Some Websites

Resolved
Degraded performance
Started almost 2 years agoLasted about 4 hours

Affected

Wichita Falls (Stadium Tower)

Degraded performance from 11:00 AM to 2:55 PM

Holliday Tower

Degraded performance from 11:00 AM to 2:55 PM

Iowa Park ( City Limits)

Degraded performance from 11:00 AM to 2:55 PM

Iowa Park (Rural-South)

Degraded performance from 11:00 AM to 2:55 PM

Lakeside City

Degraded performance from 11:00 AM to 2:55 PM

Datacenter

Degraded performance from 11:00 AM to 2:55 PM

Updates
  • Resolved
    Resolved

    The source of the issue has been located and resolved. One of our many upstream providers lost connection to our datacenter early this morning. Our system was running through other upstream providers, but a lot of traffic was still trying to navigate through the upstream connection that was having issues.
    The connection has been restored and traffic is flowing to all destinations now.

  • Investigating
    Investigating

    We are currently investigating a partial outage across the network. Users are reporting that some websites work and some do not.