Cobalt Technology - Datacenter Network Issue – Incident details

Datacenter Network Issue

Resolved
Major outage
Started almost 2 years agoLasted 43 minutes

Affected

Datacenter

Major outage from 8:40 PM to 9:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.