Cobalt Technology - Iowa Park Outage Due to Storm – Incident details

Iowa Park Outage Due to Storm

Resolved
Major outage
Started over 1 year agoLasted 10 minutes

Affected

Iowa Park ( City Limits)

Major outage from 2:42 AM to 2:52 AM

Iowa Park (Rural-South)

Major outage from 2:42 AM to 2:52 AM

Updates
  • Resolved
    Resolved

    The tower regained connectivity after a few minutes.

  • Investigating
    Investigating

    We are currently investigating this incident. We just lost contact to our Iowa Park towers and are working on finding the source of the issue.