Cobalt Technology - Network Outage – Incident details

Network Outage

Resolved
Major outage
Started about 1 year agoLasted 35 minutes

Affected

Wichita Falls (Stadium Tower)

Major outage from 5:15 AM to 5:50 AM

Holliday Tower

Major outage from 5:15 AM to 5:50 AM

Iowa Park ( City Limits)

Major outage from 5:15 AM to 5:50 AM

Iowa Park (Rural-South)

Major outage from 5:15 AM to 5:50 AM

Lakeside City

Major outage from 5:15 AM to 5:50 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Major outage from 5:15 AM to 5:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Two of our fiber upstream providers went down at the same time at 12:01 AM. We contacted both of them and escalated the issue. The circuits were brought back up at 12:47 AM. All systems are currently back to normal.

  • Investigating
    Investigating

    We are currently investigating the cause of a network outage. We will post an update when we have more information.