Cobalt Technology - Internet Outage – Incident details

Internet Outage

Resolved
Major outage
Started 12 months agoLasted 42 minutes

Affected

Wichita Falls (Stadium Tower)

Major outage from 2:35 PM to 3:17 PM

Holliday Tower

Major outage from 2:35 PM to 3:17 PM

Iowa Park ( City Limits)

Major outage from 2:35 PM to 3:17 PM

Iowa Park (Rural-South)

Major outage from 2:35 PM to 3:17 PM

Lakeside City

Major outage from 2:35 PM to 3:17 PM

Wichita Falls (Western Rural - Arena Rd. Tower)

Major outage from 2:35 PM to 3:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all services are restored. The outage was caused by a traffic management server in the network backbone becoming unresponsive. We were able to remotely login to the server and bring it back online. We will be investigating mitigation plans to avoid a similar issue in the future.

  • Investigating
    Investigating

    We are currently investigating this incident.