Cobalt Technology - Arena Rd Partial Outage Due to Storm – Incident details

Arena Rd Partial Outage Due to Storm

Resolved
Partial outage
Started 10 months agoLasted 1 day

Affected

Wichita Falls (Western Rural - Arena Rd. Tower)

Partial outage from 5:11 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The faulty equipment at the top of the tower has been repaired.

  • Identified
    Identified

    Our tower crew will be arriving on site to begin repairs at 9 AM. We will be taking this opportunity to improve the grounding and lightning protection of all equipment on the site.

  • Investigating
    Investigating

    One Access Point on our Arena Rd tower (Wichita Falls West Rural) that serves 29 customers got damaged in the lightning storm. We are already in communication with our tower crew to see how soon they can climb and repair the equipment.
    Currently only 29 customers across our entire network are affected.