Cobalt Technology - Fiber Outage In Ft. Worth Affecting Capacity – Incident details

Fiber Outage In Ft. Worth Affecting Capacity

Resolved
Degraded performance
Started 10 months agoLasted about 12 hours

Affected

Wichita Falls (Stadium Tower)

Degraded performance from 9:30 PM to 9:30 AM

Iowa Park ( City Limits)

Degraded performance from 9:30 PM to 9:30 AM

Iowa Park (Rural-South)

Degraded performance from 9:30 PM to 9:30 AM

Lakeside City

Degraded performance from 9:30 PM to 9:30 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Degraded performance from 9:30 PM to 9:30 AM

Updates
  • Resolved
    Resolved

    The national fiber carrier has resolved their outage and our network is back to full capacity.

  • Identified
    Identified

    A fiber outage in Ft. Worth is affecting the capacity on our network. Our system successfully switched over to the backup circuit, but capacity is constrained at the moment. The national fiber carrier has been notified so we expect a resolution this evening. We will post an update once a resolution is made.