Cobalt Technology - Intermittent Disconnects at Lakeside City – Incident details
All systems operational
Intermittent Disconnects at Lakeside City
Resolved
Degraded performance
Started 8 months agoLasted 39 minutes
Affected
Lakeside City
Degraded performance from 3:55 PM to 4:35 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are seeing 10-15 seconds of connection drops sporadically on the Lakeside City tower. We have identified the issue and are working to resolve it quickly.