Cobalt Technology - Storm Related Outage In Iowa Park. – Incident details

Storm Related Outage In Iowa Park.

Resolved
Major outage
Started 7 months agoLasted about 2 hours

Affected

Iowa Park ( City Limits)

Major outage from 2:03 AM to 3:35 AM

Iowa Park (Rural-South)

Major outage from 2:03 AM to 3:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. An employee went onsite and found the battery backup solution had failed. He bypassed the battery backup since Oncor power was on and was able to get the site back up. We have ordered replacement parts to repair the battery backup early next week.

  • Investigating
    Investigating

    We lose connection to our Iowa Park towers at 7:52 PM. We are working on gathering more information about the incident.