Cobalt Technology - Fiber Cut in DFW Causing Slow Speeds – Incident details

Fiber Cut in DFW Causing Slow Speeds

Resolved
Degraded performance
Started 7 months agoLasted about 4 hours

Affected

Wichita Falls (Stadium Tower)

Degraded performance from 7:24 PM to 11:07 PM

Iowa Park ( City Limits)

Degraded performance from 7:24 PM to 11:07 PM

Iowa Park (Rural-South)

Degraded performance from 7:24 PM to 11:07 PM

Lakeside City

Degraded performance from 7:24 PM to 11:07 PM

Wichita Falls (Western Rural - Arena Rd. Tower)

Degraded performance from 7:24 PM to 11:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The national carrier updated their incident report to show that it was an equipmemt issue rather than a fiber cut. They were able to resolve it quickly. We are back up to full speed.

  • Investigating
    Investigating

    At 2:24 PM a national fiber carrier had a major outage in North Texas. One of our circuits comes from that company, so traffic that would normally be going down that link has been rerouted to our backup link. We have already submitted a ticket with the fiber carrier and are waiting to receive a time to restoration from them. We will continue to issue updates as we receive them.

    We have been in the process of adding an additional fiber uplink to our network over the last few weeks to add and additional layer of resiliency to our network. We are very close to turning up the new circuit, so customers should not notice fiber cuts anymore soon.