Cobalt Technology - Degraded Speeds Due to DFW fiber Cut – Incident details

Degraded Speeds Due to DFW fiber Cut

Resolved
Degraded performance
Started 6 months agoLasted about 8 hours

Affected

Wichita Falls (Stadium Tower)

Degraded performance from 11:21 PM to 7:15 AM

Iowa Park ( City Limits)

Degraded performance from 11:21 PM to 7:15 AM

Iowa Park (Rural-South)

Degraded performance from 11:21 PM to 7:15 AM

Lakeside City

Degraded performance from 11:21 PM to 7:15 AM

Customer Account Portal

Degraded performance from 11:21 PM to 3:33 AM, Operational from 3:33 AM to 7:15 AM

Wichita Falls (Western Rural - Arena Rd. Tower)

Degraded performance from 11:21 PM to 7:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are back to full speed.

  • Identified
    Identified

    The issue has been identified as an equipment failure of a major Tier 1 network in Fort Worth. They have technicians working on the issue. No ETA given at this time.

  • Investigating
    Investigating

    A major tier 1 carrier had a fiber cut that is affecting a large portion of North Texas. We have reported it to them and they are working on it. Our system switched over to the backup, so service is still operational, but at degraded speeds.