Cobalt Technology - Connectivity Issues in Hwy 79 S. Area – Incident details

Connectivity Issues in Hwy 79 S. Area

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Hwy 79 South Area (Rural)

Partial outage from 1:27 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Firmware on one of the uplink radios caused the main feed to the tower to lock up. We have upgraded the firmware and confirmed full speeds are back to the tower.

  • Investigating
    Investigating

    We are currently investigating the cause of connectivity issues around Hwy 79 S. We will post an update when we know more.