Cobalt Technology - Storm Damage in Lakeside City – Incident details

Storm Damage in Lakeside City

Resolved
Major outage
Started 9 days agoLasted 1 day

Affected

Lakeside City

Partial outage from 1:42 PM to 5:16 PM

Hwy 79 South Area (Rural)

Operational from 1:42 PM to 4:50 PM, Major outage from 4:50 PM to 6:07 PM, Operational from 6:07 PM to 5:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Tower equipment has been repaired and all 18 remaining customers have been swapped to Fiber-Fed equipment.

  • Update
    Update

    We have restored service to most customers in the Lakeside City area. Only 18 remainin without service, and we will be addressing each one individually to upgrade their equipment to our new Fiber-fed service. We have reached out to each one individually to schedule appointments.

  • Update
    Update

    Repairs are continuing. We expect to have 50% of the customers back online by 7:00 p.m. today. Due to the extensive nature of the equipment damage, the remainder of the customers will be addressed tomorrow on a case-by-case basis.

  • Update
    Update

    We have restored connectivity to our tower covering Hwy 79 S and are continuing to work towards a resolution for Lakeside City. A tower climb will be required to fully restore connection on the Lakeside City Tower.

  • Update
    Update

    We are continuing to work on a fix for this incident. We have replaced several key components of the surge suppression system, but service has not been restored. The next step is to climb the tower and assess which equipment needs to be replaced. We are continuing to monitor storms in the area to find a suitable time to climb.

  • Identified
    Identified

    After on-site assessment, it appears the tower took a direct lightning strike around 7 AM, which burned through all the surge suppression equipment in the cabinet. We have a lot of spares on hand, and are working to resolve it.

  • Investigating
    Investigating

    We are currently dealing with a power related issue at our Lakeside City Tower. We have two towers that cover the city, so only some customers are affected. We are working quickly to resolve the issue.