Cobalt Technology - Iowa Park Power Issue – Incident details

Iowa Park Power Issue

Resolved
Partial outage 30 %
Started 11 days agoLasted about 19 hours

Affected

Iowa Park (Rural-South)

Partial outage from 11:11 PM to 6:33 PM

Updates
  • Resolved
    Resolved

    We have restored service to the last few remaining customers.

  • Monitoring
    Monitoring

    Our Tower crew arrived this morning and has replaced almost all of the equipment in question. Service to all but five customers has been restored. We are going to continue working on restoring the last five customers.

  • Identified
    Identified

    A piece of equipment was damaged by lightning. It is not safe to climb the tower until the storm passes, so we have our tower crew scheduled to come out first thing on the morning to perform the repairs. The incident is isolated to this one tower, and only 30% of the customers on the tower are experiencing an issue.

  • Investigating
    Investigating

    We are investigating a power-related issue due to the severe lightning storm currently over Iowa Park. A portion of customers in the rural areas South of Iowa Park are offline. We will add an update when the source of the issue is discovered.